Turkcell | Geleceği Yazanlar

Soru & Cevap

Android proje oluştururken hata

03.08.2014 - 15:45

Merhaba arkadaşlar eclipse üzerinde yeni android projesi oluştururken resimde paylaştığım gibi   Found 2 versions of android-support-v4.jar in the dependency list şeklinde hata alıyorum.

3599 Görüntülenme

2 Cevap

Resul
03.08.2014 - 23:23

Teşekkürler dediğiniz gibi yaptım sorun çözüldü. :)

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Ulaş Sancak
03.08.2014 - 23:25
Rica ederim. :)
Ulaş Sancak
03.08.2014 - 16:21

Senin veya kullandığın kütüphanelerdeki support kütüphanesi versiyonuları birbiriyle çakışıyor. Kullandığın kütüphanelerin libs klasöründeki android-support-v4.jar dosyalarını sdk support klasöründeki android-support-v4.jar dosyasıyla değiştirmelisin. En günceli oradadır.

"SDK_YOLU"/extras/android/support/v4/android-support-v4.jar

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

halime ekin
09.12.2014 - 12:33
Biraz daha acıkliyabilir misiniz. Androidte yeniyim de. hatta adım adım anlatsanız iyi olur. Aynı sorunla ben de karşılaştım. Simdiden teşekkürler.

Sitedeki sorulara cevap verebilmek için giriş yapın ya da üye olun.