Turkcell | Geleceği Yazanlar

Soru & Cevap

android uses-sdk

05.01.2014 - 20:58

<uses-sdk
        android:minSdkVersion="8"
        android:targetSdkVersion="18" />
   satırında

Not targeting the latest versions of Android; compatibility modes apply. Consider testing and updating this version. Consult the android.os.Build.VERSION_CODES javadoc for details.  hatası alıyorum nasıl düzeltebilirim?

3926 Görüntülenme

4 Cevap

Yasin Kafadar
05.01.2014 - 23:25

Selam Sıdıka,

Sanırım bu hata Android sdk'da bulunan static code analizi yapan lint den kaynaklanıyor. Bu hata checkini nasıl kapatabileceğin konusunda aşağıdaki linkten faydalanabilirsin.

Kolay gelsin.

http://android-er.blogspot.com/2012/12/turn-off-lint-error-checking.html

 

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Aykut Uludağ
05.01.2014 - 22:48

<uses-sdk
        android:minSdkVersion="8"
        android:targetSdkVersion="19" />

Böyle yaparsan düzelecektir. Sorun target olarak androidin son sürümü olan 4.4.2 (API 19)u seçmemenden kaynaklanıyor.

 

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Sıdıka Koyuncu
06.01.2014 - 01:17
teşekkürler bu sorunu çözdüm.
Sıdıka Koyuncu
05.01.2014 - 22:39

Furkan Kurt ,ADT den 8.versiyonu indirdim fakat yüklerken resimdeki hatayı aldım bu kez 

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Furkan KURT
05.01.2014 - 22:02

Sanırım ADT'den 8. versionu indirmen gerekiyor.

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Sitedeki sorulara cevap verebilmek için giriş yapın ya da üye olun.