Api hatası

Merhaba arkadaşlar, projemde "uses or overrides a deprecated api" hatası alıyorum, nasıl çözebilirim bu hatayı? Yardımcı olursanız sevinirim :)

    +1

    Emre Kaplan

    Android Developer at Nevitech - 06 Aralık 2018

    Merhaba,  build.gradle içerisinde şunu deneyebilirsin.  android { ... packagingOptions { exclude 'META-INF/services/javax.annotation.processing.Processor' } } eğer sorun çözülmezse yine gradle dosyası içerisinde import edilmiş kütüphaneleri gözden geçir. Aynı işlevi yapan farklı versiyonda import edilmiş kütüphaneler olabilir onlardan birisini kaldırman gerekiyor. Kolay gelsin.

    Bu soruya cevap vermek için üye olmanız veya giriş yapmanız gerekmektedir.