Turkcell | Geleceği Yazanlar

Soru & Cevap

Emülatör Web Sorunu

03.10.2013 - 16:25

Merhabalar,

Herhangi bir android cihazım yok emülatör üzerinde çalışıyorum.Yalnız benim yapmış olduğum projelerde web bağlantısı kurulamıyo.Normal emülatörün kendi arama sayfasından arama yapınca google a vs bağlanyo fakat benim yazdığım uygulamada web bağlantısı sorunu var.Sorun ne olabilir? Herhangi bi ayar mı eksik?

3912 Görüntülenme

5 Cevap

Mehmet Ayaz
03.11.2013 - 16:24

Sana tavsiyem eğer bu işte uzmanlaşmak istiyorsan android bir cihaz almanı tavsiye ederim, çünkü dediğiniz gibi emulator çok yavaş ve yaptığınız değişikleri geç algılıyor ve bu yüzden insanın ister istemez şevkini kırıyor.

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Hakan
04.10.2013 - 19:43

Teşekkür ederim en yakın zamanda kurucam zaten çok kasıyo bilgisayarı da :)

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Kemal Selim Tekinarslan
03.10.2013 - 21:03

Selam hakan , emulator çok yavaştır bunun için virtual box öneriyorum sana. Virtual box üzerine android iso sürükle bırak kur ve bağla hıza eriş :) ..

aşağıdaki linkde bir örnek mevcut. Link üzerinden kuramazsan tekrar yaz kendi anlattıgım bir doc yollarım sana.

http://technic-apps.blogspot.com/2012/12/virtual-box-ile-android-403-kurulumu.html

Kolaylıklar

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Hakan
03.10.2013 - 20:13

Ekledim fakat sonuç değişmedi :(

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Mehmet Altıparmak
03.10.2013 - 17:20

internet erişim iznini manifest dosyasına eklediniz mi? 

<uses-permission android:name="android.permission.INTERNET"></uses-permission> 

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Sitedeki sorulara cevap verebilmek için giriş yapın ya da üye olun.