Turkcell | Geleceği Yazanlar

Soru & Cevap

ios paketleme

30.12.2014 - 13:31

ios pakatlemede böyle hata alıyorum sebebini bilen var mı acaba ?

3 Cevap

Anıl SÖZERİ
30.12.2014 - 14:07

Uygulamanın bağımsız harici kütüphaneler içeremeyeceğini buna iznin olmadığını yazmış, en altta da dediğim gibi Xcode'un en yeni versionunda build etmeyi deneyin tarzında bir mesaj vermiş muhtemelen hata da onunla alakalıdır.

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

emre
30.12.2014 - 14:39
deneyip bildiricem , teşekkürler
emre
30.12.2014 - 13:56

deniyorum bunu , peki kütüphanelerdeki sorunda bununlamı alakalıdır ?

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Anıl SÖZERİ
30.12.2014 - 13:41

Merhaba,

Anladığım kadarıyla kullandığınız framework'ün build edilmesi ile ilgili bir sıkıntınız var, son hata da yazana bakarsak Xcode'un son versiyonunu kullanarak derleme işlemi yapmanız gerektiğini belirtiyor, Xcode'u güncelleyip yeniden derlemeyi deneyebilirsiniz.

İyi çalışmalar.

Sitede yorum yapabilmek için giriş yapın ya da üye olun.

Sitedeki sorulara cevap verebilmek için giriş yapın ya da üye olun.