Soru & Cevap

Emülatör Açılırken Gelen Hata

14.11.2013 - 08:32

İyi akşamlar,

WVGA 512 MB emülatörünü çalıştırırken resimdeki gibi bir hata alıyorum. Daha önceden hata vermiyordu. Acaba daha sonra sisteme yüklediğim herhangi bir program etkilemiş olabilir mi? Bu sorunu nasıl giderebilirim?

Görsel kaldırıldı.

Setup ile repair yapmak istediğimde de şu hataları aldım. En son VS2013 yüklemiştim acaba ondan kaynaklı bir sorun olabilri mi?

Görsel kaldırıldı.

Teşekkürler.

0 Görüntülenme

7 Cevap

Sitedeki sorulara cevap verebilmek için giriş yapın ya da üye olun.

picture-472-1375079047.jpg
mehmet.altiparmak
15.11.2013 - 09:21

Microsoft destek sitesinde o durumdan sonraki repair işleminin de başarısız olduğu belirtilmiş, aşağıdaki adımları uygulaman öneriliyor. 

  • Mevcut WP 8.0 SDK kurulumunu kaldırın, 
  • Web'ten güncell WP8.0 ISO dosyasını ya da online kurulum dosyasını indirin. 
  • Normal bir şekilde tekrar kurulum gerçekleştirin. 

Umarım çözer problemini...

picture-472-1375079047.jpg
mehmet.altiparmak
15.11.2013 - 09:11

Merhaba Salih,

Kurulum ile ilgili şöyle bir öneri var aşağıdaki adreste anlatılıyor,

http://digitalnativedev.blogspot.com/2013/10/windows-phone-sdk-80-failed.html 

Kurulumu başlatmak için çalıştırdığın WPexpress_full.exe dosyasının özelliklerini açıp, Digital Signatures tabına geçiyorsun. Orada o dosyanın imzalanırken kullanılan timestamp değerine bakıyorsun ve bilgisayarın tarihini o tarihin öncesine çekiyorsun. Ok diyip tekrar kurulumu çalıştırıyorsun. 

Eğer bu çözüm olmazsa, online kurulum deneyebilir misin? Ya da zaten online kurulum deniyor isen Windows Phone 8 SDK ISO dosyasını indirip onun üzerinden kurulum dener misin? 

picture-242-1392640755.jpg
oytuneren
14.11.2013 - 10:06

Visual Studio 2013 ile Windows Phone SDK'sının pek ilgisi yok bildiğiniz gibi.

Ancak yeni eklemeler sonucu RAM miktası yüzünden de bu hatayı almış olabilirsiniz. Bilgisayarınızda kaç GB ram var bilmiyorum ama 1gb ram vermeyi deneyebilir misiniz?